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Introduction

Welcome to the Octane workstation! The Octane Workstation Owner’s Guide is your
complete guide to installing, diagnosing, and repairing your Octane workstation.
Specifically it tells you how to

* set up your Octane workstation and turn it on

* access online hardware movies and information in Octane Hardware Central
¢ install and remove internal parts

¢ install and remove peripherals

¢ install and remove software

¢ diagnose hardware problems

¢ order replacement parts

This guide also provides:
¢ regulatory information

* technical specifications

Audience

This book is intended for the use of any Octane workstation user or technical support
person. Most of the hardware tasks are relatively simple and no prior computer
hardware knowledge is necessary. A few tasks are lengthy, and are more easily
performed by users who have some hardware experience. References are provided to
other appropriate documentation.

XXi



Introduction

Hardware Options

A listing of available Octane hardware configurations (upgrades and options) is
available on the Web. In the location window, type ht t p: // www. sgi . conf oct ane/ .

Software and System Administration Information

Product Support

XXii

For complete information on installing software, see the online Personal System
Administration Guide. It is located on your desktop in the Toolchest > Help> Online
Books. For more advanced information, see the online IRIX Admin: Software Installation &
Licensing Guide. For system administration information, see the SGI_Admin section of
the online bookshelf.

It's always a good idea to back up your system. For instructions on backing up your
system, see the online Personal System Administration Guide.

The Octane workstation is designed so that you may maintain and repair the workstation
without the help of a trained technician. Contact your SGI subsidiary or authorized
distributor for information about product support.

SGI provides a comprehensive range of product support for its products. If you are in
North America and would like support for your SGI-supported products, contact the
Technical Assistance Center at 1-800-800-4SGI or your authorized service provider. If you
are outside North America, contact the SGI subsidiary or authorized distributor in your
country.



Chapter 1
Getting Started

This chapter explains how to set up your Octane workstation and attach it to
a network, turn the system on, and log in. It also explains how to use the IRIX
Interactive Desktop environment.






Chapter 1

Getting Acquainted

Getting Started

This chapter tells you how to set up your Octane workstation. The following topics are
covered

“Getting Acquainted” on page 3

“Lifting the Octane Workstation” on page 8

“Installing Optional Parts” on page 9

“Setting Up the Octane Workstation” on page 10

“Locking the Octane Workstation” on page 21

“Logging Into the Octane Workstation” on page 24

“Using the IRIX Interactive Desktop” on page 25

“Shutting Down and Powering Off the Octane Workstation” on page 29

To become familiar with the Octane workstation, see

“Front View” on page 5, “Back View” on page 6, and “Checking Your Shipment” on
page 7.
Octane Hardware Central is an online information resource containing movies, user

tips, technical information, cable pinouts, human factors guidelines, and so on.
Access Octane Hardware Central:

— Through Netscape: In the location window enter
file:/usr/share/lnsight/library/ SG _bookshel ves/ SA _EndUser/ books
/ Cctane_HWCnt | /i ndex. ht m

— IRIX 6.5 users. From the Toolchest > Help >InfoSearch, type OCTANE Har dwar e
Cent r al . (Do not choose “Online Books”; this book is not accessible from the
Online Books path.)

— IRIX 6.4 users: From the Toolchest > Help > Online Books > SGI End User,
choose Octane Hardware Central.



Chapter 1: Getting Started

If this reference guide is no longer installed on your system disk, follow these
instructions to install it:

Go to the Toolchest > System > Software Manager. Place the IRIX Foundation CD in
a CD-ROM or access it over the network. From the Toolchest > System choose
Software Manager. Press and hold the Lookup button and select IRIX Foundation
CD. Click Custom Installation. Select “IRIX Executive Foundation 6.4 for Origin,
Onyx2 and Octane.” Click on the arrow icon beside the word Product to access this
subdirectory. When you locate Octane Hardware Central, click on the box to the left of
the arrow icon. A red check mark appears. Click the Software Manager Start button.
When the installation is complete, a window appears “Installation and removals
were successful. You may continue with installation or quit now.” Click the OK
button in this window. Go to the File menu > Exit, and exit Software Manager.

Use either of the paths described earlier in this section to access Octane Hardware
Central.

“About This System,” found in the Toolchest > System > System Manager for your
system serial number, IP address, operating system, and so on.

System Manager > Toolchest > System > System Manager for information on
software and hardware installed on the Octane workstation.
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Lifting the Octane Workstation

Figure 1-4 Lifting the Octane Workstation

Lifting the Octane workstation is a two-person job. Lift the workstation by the air vents
at the top of the chassis, as shown in figure Figure 1-4.



Organizing Your Setup Process

Organizing Your Setup Process

If you have no additional parts, memory, or peripherals to install, use the setup poster or
the setup steps in this chapter to set up the Octane workstation.

Install optional parts or peripherals before you follow the setup steps so that you will not
have to remove and reinstall cables.

Installing Optional Parts

To install additional memory, see Chapter 2, “Installing and Removing the CPU and
Memory.”

To install PCI Boards and the PCI module, see Chapter 4, “Installing and Removing
PCI Boards.”

To install XIO Option Boards, see the option board installation manual that ships
with the XIO option board, or Chapter 5, “Installing and Removing XIO Graphics
and Option Boards.”

To install external Peripherals or devices, see Chapter 6, “Installing and Removing
External Devices,” which includes

— SCSI devices
—  serial devices
— audio devices

To install drives (internal peripherals), see Chapter 7, “Installing and Removing
Drives and Front Module Parts.”

Use the setup poster or go to “Setting Up the Octane Workstation” on page 10 after you
have finished installing optional parts.



Chapter 1: Getting Started

Setting Up the Octane Workstation

Human factors guidelines for setting up your Octane workstation are in Octane Hardware
Central, found online through the Toolchest > Help > Online Books > SGI End User.

To set up the Octane workstation, follow these steps:

Keyboard

Figure 1-5 Attaching the Keyboard and Mouse Cables

1. Attach the keyboard and mouse to the Octane workstation.

10



Setting Up the Octane Workstation

Figure 1-6 Attaching the Ethernet Cable

2. Attach the Ethernet cable to the Ethernet port on the Octane workstation.

11
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Left (passive) speaker
\

Right (active) speaker
Power
Figure 1-7 Attaching the Speaker-to-Speaker Cable

3. Place the speakers on either side of the monitor as shown in Figure 1-7.

4. Connect the left (passive) speaker to the right (active) speaker. Use the port
labeled L.

12
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Speakers

E\To speaker port

on workstation

Figure 1-8 Attaching the Speaker and Power Cable to the Active Speaker

5. Connect the speaker/workstation cables (the cable with two connectors on each
end) to the active speaker. The connectors cannot be installed incorrectly because
they are different sizes; male/male on one end, female/male on the other.

= Connect the female connector to the power (middle) port on the back of the
right (active) speaker.

Connect its paired male connector to the R port on the back of the right (active)
speaker.

13
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Figure 1-9 Connecting the Speaker and Power Cables

6. Connect the active speaker to the Octane workstation, using the cable with two
male connectors on the end.
»  Connect the smaller male connector to the speaker power port.

= Attach the larger male connector to the speaker port.
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Microphone
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Figure 1-10  Attaching the Microphone

7. Set up the microphone.
= Place the microphone cord through the slot in the base.
= Slide the microphone back until it is firmly connected to the base.
= Place the microphone in the center of the top of the monitor.
= Place the cable over the back of the monitor.

= Attach the cable to the microphone port on the Octane workstation.

15
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Figure 1-11  Connecting the Monitor and Power Cables

8.

Connect the monitor and power cables.

Connect the monitor-to-graphics cable to the monitor. (Step A)

Connect the monitor-to-graphics cable to the I/O connector on the back of the
Octane workstation. (Step B)

Connect the monitor power cord to the monitor. (Step C)

Connect the Octane power cord to the back of the Octane workstation. (Step D)
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Figure 1-12  Connecting the Monitor and Power Cables to an Electrical Outlet

9. Connect the power cords from the Octane workstation and the monitor to an
electrical outlet.

17
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Figure 1-14  Powering On the Speakers

11. Press the power button on the active speaker.

19
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Power button

Figure 1-15  Powering On the Octane Workstation

If you are installing the lockbar, go to “Locking the Octane Workstation” on page 21.
If you are not installing the lockbar, go to step 12.
12. Press the power button on the Octane workstation.

You have just finished setting up the Octane workstation and are ready to login. See
“Logging Into the Octane Workstation” on page 24.



Locking the Octane Workstation

Locking the Octane Workstation
Using the lockbar locks the bezel and system module to the chassis. Locking the bezel
prevents the option and system drives from being removed. Locking the system module

prevents the memory (DIMMs) and processor (CPU) from being removed.

The lockbar slot is found behind the door on the front of the Octane workstation.

Lockbar slot

Figure 1-16  Locating the Lockbar Slot

1. Open the door of the Octane workstation.

2. Locate the lockbar slot as shown in Figure 1-16.

21
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Figure 1-17  Inserting the Lockbar

3. Slide in the lockbar. (Step A)
4. Secure it with a lock. (Step B)
5. Close the door.

22
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Power button

Figure 1-18  Powering On the Octane Workstation

6. Power on the Octane workstation.

7. You have finished setting up the Octane workstation and are ready to log in.

23
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Logging Into the Octane Workstation

24

Once you create a user login account for yourself and set up networking software, your
system is ready to create a personal work area for you and let you communicate with
other systems and people on your network.

If this is the first time your system is being booted, you see a login screen similar to the
one shown in Figure 1-19.

root EZsetup guest

IRIS

Figure 1-19  Login Screen

If you already have a login account, you see an icon with your login name. Double-click
the icon.

If you do not have a login account, double-click EZsetup and follow the instructions for
setting up your account and networking software.
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Using the IRIX Interactive Desktop

Now you are ready to use the desktop management system called the IRIX Interactive
Desktop.
The IRIX Interactive Desktop and Its Icons

By default, several icons appear on the desktop: a folder icon representing your home
directory, a dumpster icon, and icons for peripherals you have installed. See Figure 1-20.

The peripheral icons show the current state of the devices they represent. For example, if

you place a music CD into the compact disc player, the icon changes. When you
double-click the icon, it opens CD Player, a utility that lets you play from a compact disc.

capiaver datplzyear

Figure 1-20  Peripheral Icons

25
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The Toolchest

The toolchest in the top left-hand corner of the screen (shown in Figure 1-21) provides
access to system functions, applications, and documentation.

[ Tostehest |

Desktop 3
Sefected 3
Find ]
Sustemr 3
Help ]

Figure 1-21  Toolchest Icon

¢ Under the Toolchest > System is the System Manager, which provides hardware and
software information about your workstation.

¢ From the Toolchest > Help, you can access the library of online documentation.

For more information on the Toolchest, see the online Desktop User’s Guide, found in
the Toolchest > Help

— IRIX 6.5 users: InfoSearch, and type Deskt op Users Gui de.
- IRIX 6.4 users: Online Books > SGI End User > Desktop User’s Guide.

Documentation and Information Sources
This printed owner’s guide contains all the information you need when your
workstation is turned off and you cannot access online documentation. It is also found

on the Web in the Technical Publications Library.

Octane Hardware Central, an online hardware reference guide, is found online (for IRIX
6.5 users) through the Toolchest > Help > InfoSearch, by typing Octane Hardware Central.

26



Using the IRIX Interactive Desktop

For IRIX 6.4 users, it is also found online through the Toolchest > Selected > File
QuickFind. Typei nsi ght in the window that appears. When the InSight bookshelf
appears, choose SGI End User > Octane Hardware Central, or you can open Netscape and
enter the following URL in the location window:

file:/usr/share/lnsight/library/ SA _bookshel ves/ SG _EndUser/ books/
Cct ane_HWCnt | /i ndex. ht

Octane Hardware Central is also found in the Technical Publications Library through
Search and Catalog. If it is no longer installed on your system disk, follow these
instructions to install it:

1. Go to the Toolchest > System > Software Manager. Place the IRIX Foundation CD in
a CD-ROM or access it over the network.

From the Toolchest > System, choose Software Manager.

Press and hold the Lookup button and select IRIX Foundation CD.
Click Custom Installation.

Select “IRIX Executive Foundation 6.4 for Origin, Onyx2 and Octane.”

Click on the arrow icon beside the word Product to access this subdirectory.

N ok » DN

When you locate Octane Hardware Central, click on the box to the left of the arrow
icon. A red check mark appears.

8. Click the Software Manager Start button. When the installation is complete, a
window appearswith the message I nstal | ati on and renoval s were
successful. You may continue with installation or quit now

9. Click the OK button in this window.

10. Go to the File menu > Exit, and exit Software Manager.

Use either of the paths described earlier in this section to access Octane Hardware Central.

IRIX 6.4 Users: IRIS InSight Document Library

From the Toolchest > Selected, choose File QuickFind and type | nSi ght in the window.
Also from the Toolchest > Help, choose Online Books for Desktop Help, SGI End User,
and SGI Administrator documentation. From the Toolchest > Help, choose InfoSearch to

search online books, man (reference) pages, product release notes, and “How Do I?”
(task-based help).

27
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IRIX 6.5 Users: InfoSearch
From the Toolchest > Help > InfoSearch, type the name of the book or topic for which you

need information. InfoSearch searches online books, man pages, and release notes
covering end user, developer, and system administrator information.

Technical Publications Library

If you have access to the Internet, you can view most manuals, man pages, and release
notes on the Technical Publications Library. The URL is:

http://techpubs. sgi.conflibrary

The Console Window

The small box next to the toolchest is the console window; see Figure 1-22. It looks like a
small box because it has been minimized. You can open it to its full size by clicking on it
with the left mouse button. Many of the error messages that the system generates appear
in this window.

Figure 1-22  Console Icon

Clicking on the console brings up the IRIX shell in which you can type IRIX commands.
For information on IRIX commands, choose the Toolchest > Help > Online Books >
SGI_End User. Open the Desktop Users Guide and look for “Using IRIX Commands.”
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Shutting Down and Powering Off the Octane Workstation

There are two ways to shut down and power off your Octane workstation:
* Use the power button to shut down the system software and power off.

* Use the Toolchest > System > Shut Down System to shut down the system software
and return to the System Maintenance menu or power off.

Using the Power Button to Shut Down and Power Off the Octane
Workstation

Power button

Figure 1-23  Powering Off the Octane Workstation

To use the power button to power off the Octane workstation, follow the instructions
below.

1. Open the door on the front of the Octane workstation.

2. Press the power button.

3. The notifier shown in Figure 1-24 appears on your screen within a few seconds.
Then the system powers off automatically within the next minute.

29



Chapter 1: Getting Started

5| The system is shutting down.
Please wait.

Figure 1-24  System Shutdown Notifier
4. Turn off the monitor by pressing the monitor power button.

If the system does not power off, either it never came up all the way or the operating
system is hung. If you do not see any activity for several minutes, follow the steps below.

Power button

Reset button

Figure 1-25  Pressing the Reset Button

1. Press the power button again.

Note: If you press the power button a second time, the system powers off
immediately, but it is not a clean shutdown. Avoid using this method unless the
system does not respond for several minutes after you press the power button the
first time.

30
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Power button

Reset button

Figure 1-26  Pressing the Power Button

2. If pressing the power button a second time does not work, use a pencil or pen to
press the reset button.

3. If the system still fails to power off, unplug the power cord from the back of the
workstation and contact your service provider.

31
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Using the Toolchest to Shut Down the Octane Workstation

Figure 1-27  System Shutdown Caution Message

You can use the System menu in the Toolchest to shut down the system. You can also
choose to power off the system by pressing the power button.

1. From the Toolchest > System, choose System Shutdown.

After a few seconds you see the notifier shown in Figure 1-27. At this point you can
either power off the system or shut it down and get the System Maintenance Menu,
allowing you to restart your system.

2. To power off the system, click Power Off the System and then click OK. The screen
clears and you see the notifier shown in Figure 1-28. After a few seconds, the system
powers off.

32
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81| The system is shutting down.
Please wait.

Figure 1-28  Shutting Down the System Notifier

You can also shut down and restart the system.

1. To shut down the system and get the System Maintenance Menu (allowing you to
restart your system), from Toolchest > System, choose System Shutdown.

After a few seconds you see the notifier shown in Figure 1-29.

[ |

Shut Down the System

When you shut down the system, you stop all running
applications and log out all remaote users.

*¥ou can choose to power off the system by clicking an
option below. “ou can also choose to restart the system
at a later time and date.

If you want to select an option, click it before clicking G4

| 014 || Cancel || Help I

Figure 1-29  Shutting Down the System Caution Notifier

2. Click OK at the notifier shown in Figure 1-29. The screen clears and you see the
notifier shown in Figure 1-30.
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%/ The system is shutting down.
Please wait.

Figure 1-30  System Shutdown Notifier

Next you see the message shown in Figure 1-31.

Okay to power off the system now.
Press any key to restart.

Figure 1-31  Okay to Power Off Notifier

3. Click Restart. You see the system startup message shown in Figure 1-32.

|| The system is coming up.

Figure 1-32  Starting Up the System Notifier

You are finished shutting down, powering off, or restarting your system.

34



Chapter 2

Installing and Removing the CPU and Memory

This chapter provides information about installing and removing CPUs and
memory (DIMM)s in the Octane workstation. It also provides information
about verification procedures.






Chapter 2

Installing and Removing the CPU and Memory

Since both memory and the processor reside in the same area of the workstation, this
chapter provides information on installing and removing a processor (CPU) or memory

(DIMMSs).

The following topics are covered in this chapter:

e “Preparing the Workstation to Remove and Install a CPU and Memory” on page 38
¢ “Removing the System Module” on page 42

* “Installing and Removing a CPU/Processor” on page 48

¢ “Installing and Removing Memory” on page 54

e “About Memory” on page 54

¢ “Replacing the System Module” on page 59

¢ “Powering On the Octane Workstation” on page 65

e “Verifying Memory Installation” on page 66
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Preparing the Workstation to Remove and Install a CPU and Memory

38
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Figure 2-1 Powering Off the Octane Workstation

To prepare the workstation to install or remove a CPU or memory, follow these steps:

1. Open the cover and push the power button to power off the Octane workstation.
(Step A)

2. Unplug the power cord from the electrical outlet and from the Octane workstation.
(Step B)

3. Press the power switch on the monitor. (Step C)

4. Wait 5 minutes before removing the system module.

Warning: The heat sinks on the CPU and system module become very hot. Wait 5
minutes after powering off the Octane workstation before you remove the system
module. Test before touching the CPU or heat sinks.



Preparing the Workstation to Remove and Install a CPU and Memory

Figure 2-2 Removing the Lockbar

5. Remove the lockbar which locks the system module and bezel to the chassis.
»  Unlock the lock at the back of the Octane workstation. (Step A)
»  Pull the lockbar out of the Octane workstation. (Step B)

6. Face the rear of the workstation.
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Figure 2-3 Removing the Cables From the System Module

7. Remove the cables attached to the system module.
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Attaching the Wrist Strap

Caution: The components inside the Octane workstation are extremely sensitive to
static electricity; you must wear the wrist strap while replacing parts inside the
workstation.

Figure 2-4 Attaching the Wrist Strap to the Chassis
1. Unwrap the first two folds of the band and wrap the exposed adhesive side firmly
around your wrist. (Step A)

2. Unroll the rest of the band and peel the liner from the copper foil at the opposite
end. (Step B)

3. Attach the copper foil to the module you are removing: system module, XIO
module, frontplane, PCI module. Otherwise, use any convenient and exposed
electrical ground, such as a metal part of the Octane workstation. (Step C)
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Removing the System Module
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Figure 2-5 Removing the System Module Screws

Warning: The heat sinks on the CPU and system module become very hot. Wait 5
minutes after powering off the Octane workstation before you remove the system
module. Test before touching the CPU or heat sinks.

1. To remove the system module, you need to power off the system, wait 5 minutes
after powering of