
This chapter explains how to install and set up the Newton Press software. It
also provides instructions for connecting your computer and Newton PDA
and trying out the Newton Press application.

In this package

Check the contents of your Newton Press package. You’ll find:

m The Newton Press for Windows User’s Guide

m Four installation disks
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Instructions
To continue reading, use the scrollbar on the right. To go to a new section, click its title on the left.



System requirements

To install the Newton Press application and use it with a Newton PDA, 
you need

m An IBM PC or a compatible computer with an Intel 80386 or later 
version microprocessor

m A VGA display or better

m Windows 3.1, or Windows NT 3.5 or later, or Windows 95. (If you are using
Windows 3.1, you must turn on your computer’s file sharing and virtual
memory functions. If they are not already on, see the Appendix for
information about turning on these functions.)

m 4 megabytes (MB) of free random access memory (RAM) available

m a hard disk drive with 10 MB of available disk space

m an available serial port

m a serial cable (9-pin or 25-pin corresponding to the available serial port).
This cable is not included with the Newton Press package. See
“Connecting Your Newton PDA to Your Computer” for more information
about obtaining a cable.

m a Newton PDA

m A mouse or pointing device
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Connecting your Newton PDA to your computer

Before you can transfer information between the PC and Newton PDA, you
need to connect the two machines with a serial cable. Newton Press
communicates with the Newton PDA through a serial port on your PC.

PC serial ports come in two sizes—9-pin and 25-pin. On some computers a
serial port may be labeled COM1, COM2, COM3, COM4, or SERIAL. For
more information on setting serial port settings, see “Getting Your Computer
Ready” later in this chapter.

To connect your Newton PDA to your PC, you need a serial cable with a 
9-pin-to-8-pin connector. If your serial port has a 25-pin connector, you also
need a 9-pin-to-25-pin adapter. 

If you do not have a cable or adapter, Apple can provide one for you. See an
Apple-authorized dealer for more information.

Attaching the cable

To connect your Newton PDA and PC by cable:

1 Choose an available serial port on your PC.

2 Connect the end of the cable with 9 holes to the appropriate port.

If you have a 25-pin serial port, use the 9-pin-to-25-pin adapter. Push the
smaller end of the adapter into the 9-hole end of the cable. Then plug the
larger end of the adapter into a matching 25-pin serial port.

9-pin serial port If your computer has a 25-pin serial port,
you can use an adapter to connect. 
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3 Plug the other end of the cable into the Newton PDA’s communication port. 

That’s it! You can go on to “Installing Newton Press,” next.

IMPORTANT  You can use the Newton Press application to create and format
books on your computer without connecting a Newton PDA to your
computer. To install a book package on a Newton PDA, however, you must
connect it. To complete the installation procedure given here and to test
whether Newton Press is installed correctly, be sure to follow the connection
instructions given next.

Serial ports

Newton PDA
communication port

Serial cable
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Installing Newton Press

Before your computer can communicate with your Newton PDA, you need to
install Newton Press on your computer. You’ll need the disks that came with
this manual.

The Newton Press installation program, SETUP.EXE, installs the Newton
Press files. For information about the files installed on your hard disk, see the
Readme file installed with your Newton Press software.

Before you begin to install the Newton Press software, you should verify that
your system meets the necessary minimum requirements described in
“System Requirements,” earlier in this chapter.

To install the Newton Press software:

1 Place the Install disk in the appropriate floppy disk drive.

2 If you have Windows 95, click the Start button and then choose Run. If you have another
version of Windows, in the Program Manager, choose Run from the File menu.

A window appears.

IMPORTANT  The illustrations used in this manual show Windows 95 versions
of the application. If you are using a different version of Windows, the
windows you see may look different but the procedures are nearly the same.
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3 Type a:\setup and choose OK.

If you are using the B drive, type b:\setup instead.

4 Follow the on-screen instructions.

Newton Press is installed in the Press directory (unless you specified a
different location). Depending on the version of Windows that you’re using,
you may be asked to restart Windows. It’s important that you restart Windows
so that communications can work properly. 

You’ll find a directory named Press on your hard disk.

Installation troubleshooting 

If the Installer can’t complete the installation, you’ll see a message. Here are
some ways to fix some common problems:

m Make sure that you have the correct hardware or system software. (If you
don’t, the Installer tells you what you’re missing.)

m Make sure you have enough free disk space on your hard disk. If necessary,
delete old files you no longer need to make more room. The Newton Press
application requires 6.75 MB of free hard disk space (10 MB for the
Window’s 3.1 version).
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When you’re ready to begin, click OK.
Type the drive 
and command 
here to run the 

Install program. 



Starting Newton Press

Now that you’ve installed the computer software, you must set your computer
software and the Newton PDA to communicate.

Getting your computer ready

After connecting your computer and Newton PDA, you next must open the
Newton Press application program and specify the communications port that
you have used. You don’t need to specify the port again unless you change to a
different port later.

To set the Newton Press connection preferences:

1 Double-click the Newton Press icon to open the application.

The Newton Press screen appears.
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2 Choose Preferences from the Edit menu.

The Preferences window appears.

3 Click the Install tab.

The Install options appear.
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4 If the Port option isn’t set to the correct port, click the Port drop-down list and select the
communications port you want to use.

5 Click OK.

You’ve now set up the Newton Press application to communicate using your
selected communications port. 

Next, you’ll start creating a book by adding some text to an empty document.

Creating a book

1 Click the Add button in the Newton Press window.

The Add window appears.
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2 Select the Annual file in the Samples directory, and click OK.

Newton Press adds the Annual Report file to the book, formatting it for
display on a Newton PDA screen.

3 Inspect the newly added text by clicking the Up and Down arrows on the Newton Press
window to move from page to page.

You can browse the information that you’ve added to this book.

The information that appears on the screen, however, is not yet a Newton
package that can be installed on a Newton PDA. Now you’ll save the book as
a package and then install it on your Newton PDA.
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4 Click the Create button.

The Create Package window appears.

5 Type a new name for the package, or use the one that already appears in the File Name
box, and click Save.

Newton Press saves the Newton book as a package in the Press directory. It
also automatically prepares to install the package on your Newton PDA. (You
can turn this automatic installation feature off, if you wish. See Chapter 7,
“Setting Preferences,” for more information.)

You’re now ready to set up the Newton PDA to communicate with the computer.
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Getting your Newton PDA ready

To get your Newton PDA ready to receive a new package, you must specify
the type of connection you’ve made between the device and your computer.

To set up and open a connection on the Newton PDA:

1 Turn on the Newton PDA.

2 Tap the Extras Drawer ´.

3 In the Extras Drawer, tap Connection k.

You may have to show all icons to see the Connection icon.

A slip appears. This slip shows the type of connection currently set for your
Newton PDA.

Note:  If your Newton PDA uses a version of the Newton operating system
earlier than 2.0, the slip may look different.

4 If the type of connection that appears in the slip is not correct, tap “Connect via” to
change the connection. If it is correct, skip to step 6.

A list of connections appears.

5 Choose Serial.

IMPORTANT  If your Newton PDA uses a version of the Newton operating
system earlier than 2.0, choose the “Macintosh Serial” option. Do not choose
the “DOS or Windows PC” option.

6 Tap Connect.

Your computer and Newton PDA establish a connection, and Newton Press
installs the new Newton book package in the Extras Drawer.
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Locating the new book

You can now open and view the new book package on your Newton PDA.

1 On the Newton PDA, tap the Extras Drawer.

A new book with the title you gave it appears in the Extras Drawer.

2 Tap the book to open it.

Congratulations! You’ve created and installed your first book on a 
Newton PDA.

Review the Readme file for important late-breaking information about
Newton Press. For more information about how to review the book, see
Chapter 8, “Viewing Your Book on a Newton PDA.”

Problems?

If the Newton book didn’t transfer to your Newton, make sure that

m the connections between your Newton PDA and the computer are 
properly attached

m you installed the software and set up the computer and Newton PDA
correctly, as described earlier in this chapter 

m you have specified the correct port in the Preferences window in the
Newton Press application on your computer, as explained in “Getting Your
Computer Ready” 

m you have opened a connection using the Newton PDA, as explained in
“Getting Your Newton PDA Ready”

m you have enough available memory on your Newton PDA

If problems persist, see Chapter 9, “Troubleshooting,” for solutions to
common problems encountered when installing software or installing books
on a Newton PDA.
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Exiting Newton Press

When you no longer want to use Newton Press, you can exit the application
and unplug the Newton PDA from its connection to the computer.

To exit the Newton Press application:

m On your computer, choose Exit from the File menu to close the Newton
Press application. 

If you have a book open that you haven’t saved, the application displays an
alert box asking if you want to save your work. Click Save to save your work
or Don’t Save to discard the book.

To unplug the Newton PDA:

1 Turn off the computer and the Newton PDA.

2 Unplug the end of the cable connected to the Newton PDA.

You can also unplug the cable from the computer connection, if you want.
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Newton Press provides fast and flexible ways of creating Newton books. With
the Newton Press application you can

m create books automatically by dragging documents to the Newton Press
icon and have them automatically installed on a Newton PDA

m create an empty Newton Press document to start a new book

m move from page to page through a book or jump to a specific page

m edit a book, and copy and paste text and graphics

m add documents from your computer applications to a book 

m add graphics, including charts, clip art, company logos, and more, to a book

m drag documents and graphics to the Newton Press window to add them to
a book

m record information about a book, including title, author, and unique ID
number or ISBN number

m save and open your work in progress

For information about formatting books, see Chapter 3, “Formatting Your
Newton Book.”
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Dragging a book onto a Newton PDA

Once your computer and Newton PDA are connected, you can quickly move
information from your computer to your Newton PDA. Drag a document onto
the Newton Press application icon. The application automatically creates a
fully formatted book. After creating the book, the application installs it as a
package on the Newton PDA.

IMPORTANT You must have the “Install book after creating” option selected in
the Preferences window to install books by dragging and dropping. For more
information, see Chapter 7, “Setting Preferences.”

To drag a document onto a Newton PDA:

1 Connect the Newton PDA to the computer.

2 On your computer, drag a document onto the Newton Press icon.

The Newton Press application opens, adds the document to a book, and then
prepares to install the book. A message appears telling you to establish a
connection using your Newton PDA.

3 On your Newton PDA, set up the connection by opening the Extras Drawer and 
tapping Connection.

4 Specify the type of connection used by the Newton PDA, and tap Connect.

The Newton PDA and computer establish a connection, and you see a
progress message as the book package is transferred to the Newton PDA.

You can also select several documents in the File Manager and drag them
onto the application all at once. 
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Creating a new book

In addition to dragging information to the application, you can create new
books by opening the Newton Press application. When the application opens,
it creates a new empty document.

If Newton Press is already open, and you have a Newton book open, you save
the current book and then open a new one. 

To create a new empty book when Newton Press has a document open:

m Choose New from the File menu.

If a Newton book is already open and you haven’t saved your changes,
Newton Press asks if you want to save your work. Click Save to save the
currently open document.

The new book appears in an untitled empty window.
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Click here to create the final 
package that will be installed 
on the Newton PDA.

You can type or add text into 
your book and it appears here.
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to page.
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the table of contents 
for a book.

Click here to add 
a document to 

your book.



Text you type appears at the insertion point. Text is automatically formatted to
fit the size of a Newton PDA screen, providing an accurate picture of how
your book will look.

You can select and edit text using standard editing procedures. You can select
an entire document and change its font characteristics and text alignment by
choosing the Select All command in the Edit menu. You can cut, copy, and
paste text and graphics and choose font characteristics, alignment, and other
formatting options. For more information about formatting your document,
see Chapter 3, “Formatting Your Newton Book.”

To edit text:

m Select the text you want to change and type or choose commands from the menus to
change it. 

Navigating in your book

As you create a book, the application automatically divides it into pages that
fit within a Newton PDA’s screen. You can move from page to page or jump
directly to the page you want.
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To move from page to page:

m Click the down or up arrow to move to the next or previous page.

To move to a specific page:

1 Choose Go to Page from the Book menu.

The Go to Page window appears.

2 Type a page number and click Go To.

You can also click the Last Page button to go to the end of the document.

If you have created a table of contents, you can also use it to go to specific
pages. For more information about creating and using a table of contents, see
Chapter 4, “Creating a Table of Contents.”
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Click these arrows to move forward or 
backward page by page.



Copying and pasting

You can copy text or graphics from other documents on your computer and
paste them into a book. Before pasting, click in the book to place the insertion
point where you want the copy to appear. For more information about placing
graphics in your book, see “Bringing Graphics Into a Book” later in this
chapter. For information about adding text, see the next section, “Bringing
Documents Into a Book.”

Note:  You cannot paste text and graphics into a book at the same time.

Bringing documents into a book

After opening a book window, you can build books quickly by adding
documents created with other applications. If you have documents such as
sales forms, price tables, or product listings created on your computer, you
can add them to a book without reentering information. The added document
is automatically reformatted by the Newton Press application, preserving as
much of the original format characteristics as possible.

IMPORTANT  If you are going to add a document to a Newton Press book that
will require many formatting changes—for example, many changes of fonts
or adjustments to tables—you may find it easiest to use the formatting
features of the original application to change the document before adding it to
your Newton Press book.

The Newton Press application can bring in files created by many commonly
used applications. For more information about the kinds of documents you
can add, see the Readme file installed with the Newton Press software.
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Adding a new document

Before you add a document, make sure that the text and any graphics within
the document can be added successfully. Newton Press can add many types of
documents that incorporate text and graphics. However, certain applications
create text or graphics that the Newton Press application can’t add. For
example, if a word-processing document contains tables of information
formatted in cells, the Newton Press application can’t interpret this type of
table. You must convert such tables to text separated by tab stops and the
application can then add the tables to a book. If a word-processing document
has footnotes, Newton Press will not add them.

Newton Press can add several types of graphics. (For a list of the graphic
formats that Newton Press can import, see the Readme file installed with the
Newton Press software.) If a document contains graphics in a special format
that Newton Press can’t import, you should eliminate them from the
document you want to add to avoid importing problems. For more
information about adding graphics, see “Bringing Graphics Into a Book” later
in this chapter. 

When you add a file, the Newton Press application automatically checks the
text to see what fonts are used. If the application detects fonts that aren’t
available on a Newton PDA, the application allows you to choose suitable
fonts to be substituted. For more information about font substitution, see
“Using Fonts” in Chapter 3.

A document is always added to the end of the book. It’s a good idea to plan
the order in which you want to add files to your book.
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To add a document to a book:

1 With a book open in the Newton Press application, click the Add button or choose Add
from the File menu.

The Add window appears.

2 Select the name of the document you want to add, and click Open.

The Newton Press application begins to add the document to your book. If
the application finds fonts that are not available on a Newton PDA, a window
appears asking you to select a Newton PDA font to substitute.

Click the button for Espy Sans, Geneva, or New York and click OK. If the
window appears again, asking you to substitute another font, repeat the
procedure. For more information about font substitution, see Chapter 3,
“Formatting Your Newton Book.”
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The added document appears in the Newton Press application window.

Note:  When you add a file, the name of the file is also added to the table of
contents. If you don’t want the file name added to the table of contents, you
can turn this option off. For more information, see Chapter 7, “Setting
Preferences,” and Chapter 4, “Creating a Table of Contents.”

Dragging a document to a book for editing

To add a document to a book quickly, you can drag a document icon into the
open Newton Press window. Newton Press automatically adds the document,
formatting it for display on a Newton PDA. 

To quickly add a document to a Newton Press book that you are working on:

m Drag a document into the Newton Press window.

If the Font Substitution window appears, select the font you want and click OK.
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Adding multiple documents to a book file

You can add multiple documents to a book. Each time you add a document,
the Newton Press application adds the new document to the end of the book. 

As you add documents, remember to save your work in progress periodically.
Should a power outage or other problem arise, you can open your last version
of the book without losing your work. For information about saving your
work in progress, see “Saving and Opening Your Book” later in this chapter.

Bringing graphics into a book

You can place graphics in a book to illustrate concepts, provide charts,
include a company logo, spur visual interest in your document with clip art,
and more.
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Your graphics must be in a file format that Newton Press can use. Newton
Press can open bitmapped files, that is, graphics created as dots or pixels with
an application program such as PC Paintbrush. It can also open several other
file formats. For a list of available translators, see the Readme file installed
with the Newton Press software.

Before inserting a graphic into a book, you can use the application the
graphic was created in to resize or scale the graphic to fit within the
dimensions of the Newton Press window. You can also place images that are
larger than the screen in a book, and the reader on the Newton PDA can
scroll to see the entire image. 

You can add documents that have graphics in them and the graphics will
appear in the book correctly if a file translator is available for the graphics
file format. If no file translator is available, you should delete the graphics
from the document or convert them to bitmapped images or to another file
format that Newton Press uses. 
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Tip:  Many graphics applications allow you to save images as bitmapped files.
You can also convert some graphics to bitmapped images by producing screen
captures of an image. Press Print Screen on your keyboard to capture an
image of your entire screen. You can then open this image in a paint
application and select and resize the graphic. You can also create screen
captures using special screen capture applications.

You can copy an image from your document or graphics application and paste
the image directly into the Newton Press book. You can also add it to a book
by choosing the Add command in the File menu.

To copy and paste a graphic in a book:

1 Select the graphic image in a document.

2 Choose Copy from the Edit menu.

3 Open the book and click the page where the image should appear.

4 Choose Paste from the Edit menu.

To add a graphic to a book:

1 Click the Add button or choose Add from the File menu.

The Add window appears.

2 Select the name of the image you want to import and click OK.

The graphic is added to the end of the current book.

Naming and identifying a book

You can record information about your book, such as a title, the name of the
package, the author of the book, and other information. You can also select
the look of the icon that represents the book on a Newton PDA.

To name the book and pick an icon, click Title in the Newton Press window
or choose Title from the Book menu. The Title window appears.
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Choose an icon from the drop-down list at the top of the window. (Choosing
an icon only changes the look of the icon; it does not change the content 
or file format of the book.) Type a name for the book in the Title box. The
title is the name that will appear for the book in the Extras Drawer on the
Newton PDA.

You can also enter additional information about a book when you click More
Choices. The Title window expands and you can type a long name, an ID,
ISBN, or other identifying number, the name of the author, copyright
information, and the date.

Note:  Be sure to give your books a unique title and long name. You cannot
install a Newton book package on your Newton PDA if a package with the
same title and long name already resides on the Newton PDA.

To specify the book title and other identifying information:

1 Click Title in the Newton Press window or choose Title from the Book menu.

2 Type a book title and choose an icon, if you want.
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3 Click More Choices when you want to enter additional information about the book, and
add your information.

4 Click OK.

Saving and opening your book

As you work on your book, it’s a good idea to save your work as you go.
Saving your book creates a file that you can open later and change with the
Newton Press application. Saving your work this way ensures that you have a
backup copy of your book should you need one. This work file is not a
package that can be downloaded to a Newton PDA for viewing. It is a file you
can open and continue working on until your book is completed. Once the
book is finalized, you then create a book package that can be installed on a
Newton PDA.

Saving your book

To save your book:

1 Choose Save from the File menu.

If you have previously saved the document, Newton Press saves the latest
version for you, and you can continue working.

If this is the first time that you are saving the document, the Save 
window appears.

2 Type a name for your book in the File Name box. 
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3 Choose a location for your file on your hard disk or in a directory, if you want.

4 Click Save.

Opening your book

You can open a Newton Press book that you have saved by double-clicking it
in the Explorer. You can also open it from within the Newton Press
application.

To open a book that you’ve saved from within the application:

1 Choose Open from the File menu.

A window appears.

2 Select the file you want to open, and click Open.
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You can enhance the appearance of a Newton book by formatting it for
display on a Newton PDA. With the Newton Press application, you can

m divide and combine pages by inserting or removing page breaks

m create a heading, such as “Confidential,” that appears at the top of all pages

m use the fonts, font sizes, and font styles used by a Newton PDA

m center text or align it left or right (you can also align graphics)

m align text using tab stops to create lists and tables

m create borders around paragraphs of text and graphics

m make text or headings stand out by creating white text on a black background

3 Formatting Your Newton Book
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About the Newton Press application window

The Newton Press application window shows how a book will appear on a
Newton PDA. 

The application automatically formats text for display on a Newton PDA,
setting text margins to the proper line length and breaking a document into
pages that fit a Newton PDA screen.

This window shows your book formatted to fit the
dimensions of a Newton PDA screen. You can set 
the amount of information that appears on each 
page, change fonts to those used by Newton PDAs, 
and format text to be most readable on the screen.

You can quickly change Newton books by clicking 
the toolbar instead of choosing commands.



As you work on a document, you can move from page to page, typing, editing,
and formatting the pages as you go. You can also select the entire document
with the Select All command from the Edit menu and make changes. 

The formatting that you can perform with Newton Press matches the 
abilities of the Newton PDA. For example, text can appear in three fonts
(Espy Sans, New York, and Geneva), because these three fonts are available
on Newton PDAs. 

When you add documents to a Newton book, the information is formatted
automatically to fit the Newton PDA screen. Newton Press preserves
formatting characteristics of the original document, such as font, font size,
and font style, whenever possible. If the document uses fonts unavailable on a
Newton PDA, Newton Press can automatically substitute Newton PDA fonts,
if you want. 

If a document will require many small formatting changes after it is added to
Newton Press, it’s sometimes easiest to format the document using the
original application. 

You’ll find template files that are preformatted for the Newton PDA screen
installed with your Newton Press software. Template files are provided for
many of the most commonly used computer applications. You can copy and
paste your document into a template file and then make necessary formatting
changes. You can then add the document to Newton Press. For more
information about using templates and the screen dimensions of a Newton
PDA, see the Readme file installed with your Newton Press software.
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Inserting a page break

You can specify the amount of information that appears on a page by setting
a page break. For example, if too much information appears on a page, you
can divide the page at a specific spot. You can also insert page breaks so that
specific parts of a document begin at the top of a page. 

To end a page that
has too much

information, click
where the next page

should begin.



When you choose insert Page Break, Newton Press starts a new page, moving
the text to the next page.

After entering or adding the text of a book, you can then page through it,
dividing pages to provide the most readable layout.

To insert a page break:

1 Click in the text where the page should start.

2 Choose Insert Page Break from the Format menu.

Removing a page break

Should you need to combine pages later, you can open a page and choose
Remove Page Break from the Format menu to combine the current page with
the one before it.

To see where page breaks are in a document, choose Show Indicators from
the Format menu. A thin line appears at the top of each page started by a
page break.
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To remove a page break:

1 Go to the page that has the page break marker.

Choose Show Indicators from the Format menu to display page break
markers, if necessary.

2 Click in the top-left corner of the page where the line appears.

Your insertion point should be in the first character position at the top of the
screen. When it is, the command Remove Page Break becomes available in
the Format menu.

3 Choose Remove Page Break from the Format menu.

Creating a header

You can create a single heading that appears at the tops of all pages. For
example, you can use such a header to display the word “Confidential”
throughout a book. You can only have one header per book.
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To create a header for a book:

1 Choose Header from the Format menu.

An untitled header appears at the top of the screen.

2 Select the header and edit the text.

To remove the header later, choose Header again from the Format menu.

Using fonts

Newton Press displays three fonts: New York, Geneva, and Espy Sans.
Therefore, all the text in a book must be in one of these three fonts. 

To change the font:

1 Click to create an insertion point or select the text you want to change.

You can also choose Select All from the Edit menu to select an entire
document and change the font characteristics and text alignment of 
the document. (You cannot make other formatting changes to the 
entire document.) 
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Font, font size, and font 
style changes



2 Choose Fonts from the Format menu.

A window appears.

3 Choose the font, size, and style you want and click OK.

Adding documents that use different fonts

When you add or paste a document into a Newton Press book, the application
checks the fonts used. If fonts other than Espy Sans, New York, or Geneva
appear in the added text, the Font Substitution window appears. You can use
this window to specify which of the three Newton PDA fonts should be used
to replace other fonts.

When the window appears, select one of the three Newton PDA fonts that
you want substituted, and click OK. Newton Press automatically makes this
font substitution each time it encounters this font. It makes this substitution as
you add text and create new book documents until you quit the application. If
you quit and reopen Newton Press, the font substitution dialog box appears
again when it encounters this font. 

To set the window so the font you chose is the default substitution for a
specific font, click the “Always substitute this font” checkbox. If you quit and
reopen Newton Press, Newton Press displays the Font Substitution window
preset with your font selection the first time it encounters the font.

After you click OK, the Font Substitution window may reappear showing
another font that needs substitution. Again, select the Newton PDA font you
want to substitute. 
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are adding. 
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If you’d like to always use your current font substitution settings without
having to see the window, you can set a preference so that the window no
longer appears and font substitutions are always made automatically. For more
information about setting the Font Substitution preference, see
Chapter 7, “Setting Preferences.”

To substitute fonts in imported text:

1 Click the Add button or choose Add from the File menu.

The Add window appears.

2 Select the document you want to add, and click OK.

The Font Substitution window appears.

3 Choose the font that you want to use.

4 Click OK.

Aligning text

You can change the alignment of text within the margins of the book. You can
left-align text, center it, or align it on the right margin. 

You can align a single paragraph or a group of paragraphs. You cannot change
the alignment of individual lines within a paragraph.
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To change text alignment:

1 Click the paragraph or select the paragraphs that you want to align.

2 Choose Align Left, Align Center, or Align Right from the Format menu.

Using tabs

You can set tabs for your text to create lists and tables of information. When
you choose Show Tabs from the Format menu, the Tab ruler appears. You use
this ruler to set tabs for the currently selected text. To see the tab markers for
a specific paragraph, click the paragraph.

When you add text from another application to a book document, Newton
Press preserves tab spacing, if possible. After adding text, you can select it
and adjust the tab spacing.
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You can also precisely position tab stops on the ruler. Double-click a tab
marker on the ruler and a Tab window appears. Type a number and specify
“in” for inches, “cm” for centimeters, “mm” for millimeters, or “pt” for points
to indicate the measuring system you’re using.

To set tab stops:

1 Click where you want to create tabbed text, or select the text you want to set up with
tabbed spacing.

2 Choose Show Tabs from the Format menu.

The Tab window appears.

3 Click the ruler to set a tab. Drag a tab left or right to move it, or drag it from the ruler to
remove it.
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Creating tables

You can create tables in a book by first setting up your tab stops and then
entering the table information.

You can also add documents that have tables. If you’re adding a document
with tables, the tables must be formatted as text separated by tab characters.
After adding such a document, you can select the table and arrange the tab
stops to reformat the table to fit the screen. 

When the tables are wide with many columns of text, it’s often a good idea to
reformat tables in the original application to fit within the Newton PDA
screen before you add them to a book. 

Tab markers set to create 
columns of text.



Some applications create tables as matrices of cells that hold the table
information. Tables formatted as cells will not be imported correctly into a
Newton Press document. To prepare such a document for importing, use the
original application to recreate or convert the table into text separated by tabs.
(Some applications, such as word processors, provide commands for making
such conversions easy.) You can then add the document to a Newton Press
book and reformat the table.

Creating borders

When formatting text, you can place borders around selected paragraphs or
graphics to make them stand out or increase legibility. A single-line border
appears around each paragraph to which you apply a border. (A paragraph is
any amount of information (text or graphic) that ends with a carriage return.)
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To apply a border:

1 Select the text you want to place a border around.

2 Choose Border from the Format menu.

To remove a border, select the text or graphic that has the border and choose
Border again from the Format menu.

Inverting text

To make headings and specific paragraphs of text stand out, you can invert
the text so that it appears as white text against a black background. Inverting
text is especially useful for creating distinctive headings in your books.

To invert selected text:

1 Select the text you want to invert.

2 Choose Invert from the Format menu.

To change inverted text back to normal, select the text and choose Invert from
the Format menu again.
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You can give readers a convenient way to view different topics in a book
quickly by creating a table of contents. The Newton Press application
provides a Table of Contents window that can list book headings or topics.
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When readers open the Table of Contents window on their Newton PDAs,
they can tap a topic and have that page of your document instantly appear.
You don’t have to create a table of contents for a book, but it provides an
overview of the topics in a book and a simple and efficient method for readers
to go to specific topics.

Using the Table of Contents window

The Table of Contents window lists any table of contents topics that you’ve
added to the current book. 

To open the Table of Contents window:

m Click the Overview button on the Newton Press window, or choose Table of Contents
from the Book menu.

To close the Table of Contents window:

m Click the Overview button again on the Newton Press window, or click 
the close box on the Table of Contents window.
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To follow a topic in the Table of Contents window to its destination in 
the book:

m Double-click the round button before the topic.

You can select and edit topics in the window and change the levels of the
table of contents. You can add new topics or delete topics. You can create a
table of contents after you’re finished working on the book, or add topics to
the table of contents as you go.

Adding topics to the Table of Contents window

You can add as many topics to a table of contents as you want. Once you add
a topic, the Table of Contents window opens automatically showing you the
new topic.
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A topic marker is always added to the beginning of a paragraph. A paragraph
is any amount of information (text or graphic) that ends with a carriage
return. If the paragraph that you want to mark as a topic extends across pages,
you must position the insertion point on the page where the paragraph begins.

To add a topic to the table of contents:

1 Click in the text, or select the text in the book that you want added to the table 
of contents.

You can also click the text, without selecting anything, to add an untitled topic
to the table of contents. You can then select the untitled topic and change it to
the text you want.

2 Click the Topic button, or choose New Topic from the Book menu.

The Table of Contents window appears and the new topic is added to the list.
The topic is automatically inserted in correct order within the list of other
topics. If no text is selected when you add a topic, an untitled topic is added to
the Table of Contents window that you can then edit.

Viewing topic markers in a book

You can view markers in a book that show where table of contents topics link.

To see markers for table of contents topics in a book:

m Choose Show Indicators from the Format menu. 

To hide the markers, choose Hide Indicators from the Format menu.

Adding topics automatically

You can have the Newton Press application automatically add a topic to the
table of contents each time you import a file into your book. The application
will add a single entry using the file name of the imported file. You can edit
and change this topic later, if you want. For more information about setting
the application to add a table of contents topic for an imported file, see
Chapter 7, “Setting Preferences.”
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Editing topics in the Table of Contents window

You can select and edit the topics in the Table of Contents window. You can
also change a topic’s level in the table of contents.

To edit a topic or change its level in the table of contents:

1 Click the Overview button on the Newton Press screen to open the Table of 
Contents window.

2 Select and edit the topic you want to change, or drag it left or right to change the 
topic’s level.

You can also click the Toolbar buttons to change the topic level.

Deleting topics from the Table of Contents window

When you delete information from a book, the corresponding table of
contents topics are also deleted. You can also remove topics from the Table of
Contents window when necessary.

To delete a topic from the table of contents:

1 Click the Overview button on the Newton Press screen to open the Table of 
Contents window.

2 Click the topic you want to delete.

3 Press the Delete key.
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In some books, text may refer to information that appears on another page.
For example, a paragraph may refer to a table at the end of a document. With
a Newton book, you can create instant cross-references to other parts of a
book by linking. Linking paragraphs or graphics allows the reader to tap a
paragraph or graphic and instantly see the cross-referenced information. 
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You can use linking as a convenient way to show appendixes, tables,
definitions, charts or graphics, notes or footnotes—any information that you
think a reader might want to refer to when viewing a page.

Creating links

Links allow you to easily move from one paragraph or graphic to a related
portion of your document. If you want, you can create two links from one
part of a book to another and back again to allow readers to switch easily
between information.

When you create a link, you see a line indicator drawn around the linked text
or graphic.

A link indicator is always added to the beginning of a paragraph. A paragraph
is any amount of information (text or graphic) that ends with a carriage
return. If the paragraph that you want to mark as a link extends across pages,
you must position the insertion point on the page where the paragraph begins.

Newton PDA users reading your book will not see the indicator. You should
provide instructions or graphics that indicate a link. For example, you can
create a paragraph that says, “Tap here to see ...” and create a link to a table
somewhere else in the book. Readers using the Newton PDA can see the
linked information by tapping your instruction text. 
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If you add or delete information in the book—changing the page location of
linked information—the application maintains the correct link and still
displays the correct information. 

If you later delete information in the book that contains a linked paragraph,
the link is broken. 

To create a link:

1 Click the paragraph or graphic that you want to link to another page.

2 Choose Make Link from the Book menu.

The Make Link window appears, providing instructions for completing 
the link.
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3 Use the Go to Page window, the up or down arrows, or the Table of Contents window to
display the page that holds the destination of the link.

The pointer changes to indicate that you are in the process of linking. A
window also appears instructing you about the next steps of the procedure.
You can click the Cancel Link button to stop the linking procedure, if
necessary.

4 Click a paragraph or graphic to complete the link.

5 To return to the origin of the link, choose Return to Link from the Book menu.

Choosing Return to Link from the Book menu returns you to the starting
point of the link. However, it does not create a return link.

If you want a reader of your Newton book to have an easy way to return to the
start of a link, repeat the linking procedure, this time creating a return link.

Viewing links

As you work on your computer, you can display or hide the indicators around
linked text or graphics as you work. The line indicating a link is not visible to
the reader of a book using a Newton PDA.

To display the indicators around links:

m Choose Show Indicators from the Format menu.

To hide link indicators, choose Hide Indicators from the Format menu.

Breaking links

To break a link:

1 Click to place the insertion point in the paragraph that is the starting point of a link.

2 Choose Break Link from the Book menu.

If you choose the Undo command from the Edit menu immediately after
deleting the item, you can restore the link.
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Checking links

As you create a book, you may want to check the links between parts of your
book. Checking links helps ensure that you haven’t mistakenly linked
unrelated information or made links that lead to the wrong destination.

To check links:

1 Choose Show Indicators from the Format menu if links are not visible.

2 Click the linked paragraph that you want to check.

3 Choose Follow Link from the Book menu to go to the destination of the link.

Newton Press displays the linked information.
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When you finish creating a Newton book on your computer, you create the
final book package that you can download to a Newton PDA. You can then
distribute the book package to Newton PDA users.

Creating a book package

Before creating a final book package, make sure you have

m finalized the format of your document, checking the layout of pages

m checked that the table of contents and linked pages work as you expect

m specified a book title and provided other identifying information about
your book

m given your book package a unique title and long name, because you cannot
install a package on a Newton PDA if it already has a package with the
same title and long name
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To create a book package:

1 Click the Create button in the Newton Press window, or choose Create Package from the
File menu.

A window appears.

2 Type a name for your book package in the File Name box. 

Choose a location for your book package on your hard disk or in a directory,
if you want.

3 Click Save.

Installing a package on a Newton PDA

You can install book packages as well as other kinds of Newton packages on a
Newton PDA. To install a package, you must connect the Newton PDA to
your computer or network. For instructions for connecting your device and
computer, see Chapter 1, “Getting Started.”

Also be sure that you’ve identified the type of connection you have in the
Preferences window of the Newton Press application. For more information
about selecting connection preferences, see Chapter 7, “ Setting Preferences.”

By the way:  Newton Press automatically installs the book package 
when you create it. To turn off automatic installation, see Chapter 7, 
“Setting Preferences.”
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The next section describes how to install book packages if you don’t choose
to use automatic installation.

Preparing the computer

To install a package on your Newton PDA, do the following on your computer:

1 Choose Install Package from the File menu.

The Install Package window appears.

2 Click the name of the book package that you want to install.

3 Click Open.

Newton Press then waits for you to establish a connection from your 
Newton PDA. 
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Preparing the Newton PDA

To install a package on your Newton PDA, do the following on your 
Newton PDA:

1 Open the Extras Drawer ´.

2 Tap Connection k.

A connection slip appears.

3 Select the type of connection you have, and tap Connect.

IMPORTANT  If your Newton PDA uses a version of the Newton operating
system earlier than 2.0, select the “Macintosh Serial” connection option. Do
not select the “DOS or Windows PC” connection option.

The package is installed on the Newton PDA.

60 Chapter  6



You can set preferences so that the Newton Press application creates books 
in the easiest and most convenient way for you. You can use preference
settings to

m preset the application to use a specific font and font size for text in books

m specify whether you should be notified about fonts that need to be
substituted automatically when you add a document to a book

m specify whether file names are added to a book’s table of contents when
you add a file 

m specify whether a book package is automatically installed on a Newton
PDA after you create it

m specify the communications port used by the computer and Newton PDA
to communicate

m specify a directory in which book packages will be saved when you create
them by dragging and dropping 
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Selecting preference settings

To set Newton Press preferences, you choose Preferences from the Edit menu.
The Preferences window appears.

Text preferences

You can specify the font and font size that Newton Press is preset to use in
your documents. You can also set the type of quotation marks used as you
type text with the application.
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The computer keyboard produces quotation marks for both opening and
closing double quotation marks (") and single quotation marks ('). You can set
the Newton Press application to automatically use curly opening and closing
quotation marks (“ ” or ‘ ’) as you type. 

To select font characteristics and use curly quotation marks in a book:

1 Click the Text tab, if necessary.

The Text options appear.

2 Click the Smart Quotes option until a mark appears to turn on curly quotation marks.

3 Select the font and font size you want from the Font and Size drop-down lists.

Each new book you start is preset to use your font selections.

Import preferences

Newton PDAs can display three fonts: Espy Sans, Geneva, and New York.
Documents that you import into a book may use a variety of other fonts. To
have text using such fonts appear correctly on a Newton PDA, you must
change the fonts in a book to one of the three that Newton PDAs use. 
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You can have the Newton Press application automatically substitute Newton
PDA fonts for the text you paste or add to a document. You can also have the
application display a Font Substitution window that allows you to choose the
font substitutions you want made. 

To have the Font Substitution window appear each time a decision about font
substitution is required:

1 Click the Import tab, if necessary.

The Import options appear.

2 Select the “Ask about font substitution” option. 

If you want font substitution done without notifying you, deselect the “Ask
about font substitution” option (no mark in checkbox).

When you add documents into a book, you can have Newton Press
automatically add a topic to the table of contents. Newton Press will add the
name of the imported file to the table of contents.

To have Newton Press add file names to the table of contents: 

1 Click the Import tab, if necessary.

The Import options appear.

2 Click the box next to “Filenames in table of contents” until a checkmark appears.

Leave this option deselected (no mark) when you don’t want the application to
place file names in the table of contents.
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Install and connection preferences

When you drag a file onto the Newton Press application icon, the application
can create a book and automatically install it on your Newton PDA. To
automatically install books this way, the “Install book after creating” option
must be selected in the Preferences window.

You also must have the Newton PDA connected to your computer and ready
for the installation of a package. 

To set Newton Press to install a package automatically on your Newton PDA:

1 Click the Install tab, if necessary.

The Install options appear.

2 Click the “Install book after creating” checkbox until a checkmark appears.

After you connect a cable to one of your computer serial ports, you must
specify which communication port you used. You specify the port by
selecting a port from the Port drop-down list.

To specify to which port your serial cable is connected:

1 Click the Install tab, if necessary.

The Install options appear.
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2 Select the communications port that you used to connect the serial cable to 
the computer. 

For more information about getting your Newton PDA ready to install a
package, see Chapter 1, “Getting Started,” and Chapter 6, “Creating and
Installing Book Packages.”

Location for saved packages

You can specify a directory into which Newton Press places your newly
created books. When you create a book by dragging a document onto the
Newton Press application icon, Newton Press places the newly created book
in this directory.

To set the directory:

1 Click the Auto-Create tab, if necessary.

The Auto-Create option appears.

2 Click the Change Directory button. 

A window appears in which you can select a directory. 

3 Find and click the directory name you want, and click OK.

The name of the selected directory now appears in the window.
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When you install a book package on a Newton PDA, the package appears
with its own icon and title. When you open the book, the Newton Book
Reader application, built into your Newton PDA, launches, enabling you to
view the book on a Newton PDA. 

Using Newton Book Reader, you can

m open a Newton book

m move from page to page to view the document

m open a table of contents and jump to a specific topic

m set bookmarks to move quickly to a particular page whenever you want

m make annotations on the text

m copy and paste text

m print or fax the Newton book
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Opening a book on a Newton PDA

You can only have one Newton book open at a time. The book icon is in the
Extras Drawer.

To open a Newton book:

1 Tap the Extras Drawer and locate the Newton book icon.

2 Tap the book icon.

The open book appears on the screen. 
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Viewing pages

You can move page by page through a document.

To move forward or backward through a book:

m Tap the up or down arrows to turn the page.

Using the table of contents

A Newton book may have a table of contents that lists the topics in the book.
You can quickly view a particular topic by tapping it.

To use the table of contents to see a specific topic:

1 Tap the Overview button.

The table of contents appears listing the topics of the book. You can tap the
scroll arrows on the right side to move through the table of contents or the up
and down arrows on the Newton PDA screen, if necessary.

2 Tap the topic you want to view.

If there are subtopics in the table of contents, the main topic appears in bold
text. Tap the main topic to see the subtopics.

3 If desired, tap a subtopic in the list.

To close the table of contents without choosing a topic, tap the X in the
bottom-right corner of the slip. 

69Viewing Your  Book on a Newton PDA

Use these scroll arrows to move up and down 
in the table of contents.

These scroll arrows may not appear depending 
on the version of the Newton operating system 
on your Newton PDA.



Using Newton Book Reader controls

When a book is open, two small buttons may appear in the bottom-right
corner of the document. To see the Newton Book Reader controls, tap the
button on the left. 

Note:  These buttons may appear slightly different or not at all, depending on
the type of Newton PDA and the version of the Newton operating system that
your PDA uses.

These controls allow you to move to a specific page by writing a page number
or setting a bookmark. 

Note:  If you are using a version of the Newton operating system earlier than
version 2.0, the information button may not appear and the other control
buttons may look slightly different.

You can mark up or make notes on a book and hide or display these
annotations whenever you want. You can also print or fax the book if you
connect the Newton PDA to a printer or fax modem. 
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Going to a specific page

When the controls appear, the number of the currently displayed page appears
in the page number button. 

To move to a specific page:

1 Tap the page number button.

A slip appears.

2 Write the number of the page you want to see.

To close the slip without moving to a different page, tap X.

Setting a bookmark

To set a bookmark:

1 Display the page you want to mark.

2 Tap the control button to open Newton Book Reader controls, if they are not already
open.

3 Tap the Bookmark button.

A slip appears.
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4 Tap the “Mark page” button.

A new image for that page is added to the bookmark slip.

Note:  If you are using a version of the Newton operating system earlier than
version 2.0, the Unmark button does not appear.

If you don’t want to create a new bookmark, tap the X at the bottom-right
corner of the slip.

If you create more than six bookmarks, the last bookmark is added to the slip
and the first bookmark you created is erased. 

Displaying marked pages

To display a marked page:

1 Tap the Bookmark button.

A slip appears.
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2 Tap the image of the page you want to see.

The slip disappears and the page you selected is shown on the screen.

Removing bookmarks

You can remove bookmarks when you want. 

Note:  If you are using a version of the Newton operating system earlier than
version 2.0, the Unmark button does not appear on the Bookmark slip and
you cannot eliminate specific bookmarks. When the bookmark slip holds six
bookmarks, adding a new bookmark replaces one of the old ones.

To erase a bookmark:

1 Tap the Bookmark button.

The bookmark slip appears.

2 Tap Unmark.

A list appears.
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3 Tap the page you want to unmark or tap All Marks to erase all bookmarks.

The picture of the unmarked page disappears from the slip.

Copying parts of a book

You can select and copy parts of a book and move the copied text to 
another application. 

To copy parts of a Newton book:

1 Go to the part you want to copy.

2 To select the item, hold the pen down on or near the item until a heavy mark appears and
you hear a squeak. Then draw the highlighting mark over or around the item.

Your Newton PDA places a box around the selected item.
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3 Drag the selected item to the side, top, or bottom of the screen.

The item becomes a small box, waiting for you to place it in another document.

4 Tap the X to close the book.

5 Open the item where you want the selected information to appear.

The small box indicating the selected item appears.
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6 Drag the box where you want it to be placed.

7 Tap the selection to deselect it.

The information appears where you placed it.

Annotating books

You can add your own annotations to a book by tapping the Markup button. 

You cannot edit a book on a Newton PDA. You can, however, add notes by
writing, drawing, or typing text with the on-screen keyboard. You can also
hide your annotations. After marking up a book, you can print it or fax it with
your annotations.

To annotate a book:

1 Tap the Markup button.

76 Chapter  8



2 Make the annotations you want.

You can write, draw, or use the on-screen keyboard.

To hide your annotations, tap the Markup button again.

Printing and faxing a book

You can print or fax all or part of a book when your Newton PDA is
connected to a printer or fax modem. If you annotated the book, your
annotations will be shown as well. 

To print or fax a book:

1 Connect your Newton PDA to a printer, a fax modem, or a fax modem card.

See your Newton PDA manual for information about how to connect the
device to a printer or fax modem.

2 Open the book you want to print or fax.

3 Tap the control button to see the Book Reader controls.

4 Tap the Routing button.
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5 In the list that appears, tap Print Book or Fax.

A page number slip appears on top of the print or fax slip.

6 Write the page numbers you want to print or fax.

7 Tap X to close the page number slip.

8 Enter the appropriate information in the print or fax slip.

9 Tap Print Book or Fax, then tap Now or Later.

For more detailed information about printing or faxing, see the manual that
came with your Newton PDA.

Closing a Newton book

To close the book:

m Tap X in the bottom of the window.
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This chapter provides solutions to problems commonly encountered when
installing the Newton Press software and using it to create or download book
packages. If you have a problem, try the suggestions in this chapter. If none of
the solutions fix the problem, contact 1-800-SOS-APPL for additional help.

Problems installing the software

If you had problems installing the Newton Press software, check the following:

m Make sure that your computer is running Windows 3.1, Windows NT, or
Window 95.

m Check the Readme file on the Installation disk for late-breaking
information about your computer and installation.

m Try installing the software again. Follow the instructions exactly as given in
Chapter 1, “Getting Started.” During installation, note any error message
that appears and make corrections, if necessary. 

m Make sure you have enough disk space (10 MB) required for installation. 
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Problems editing and formatting a book 

The fonts appear distorted on the Newton Press screen.

The required fonts, Espy Sans, Geneva, and New York, are installed when
you install the Newton Press software. Check that you have not removed one
of these required fonts from your Newton Press directory. If you have, you
can install the software again to reinstall the fonts.

I set a tab for some text, but the marker has disappeared from the Tab window. 

When you set a tab, it only applies to the currently selected paragraph or
paragraphs. If you click elsewhere, or select another paragraph, the tabs for
that text appear.

I can’t draw a border around or invert a single word in a paragraph.

You can only invert or draw borders around entire paragraphs, not selections
within a paragraph.

When the Go to Page window appears, there is sometimes not a final page listed.

If you have recently added or deleted information to the book and Newton
Press hasn’t completed laying out all pages of the book, it cannot display the
last page number.

I’ve selected my entire book, but I can’t make the changes I want.

When you choose the Select All command from the Edit menu, you can only
make font, font size, font style, and alignment changes to your book. Newton
Press software requires that you make other formatting or editing changes on
a page-by-page basis. If you are adding text to create a document, you can also
format the text in the original application before you add it to a Newton book.

Problems adding documents to a book

I’m having trouble adding a document to my Newton Press book. What should I do?

Check that the document is in a format that Newton Press can add. See the
Readme file installed with your Newton Press software for a list of formats
that Newton Press can translate. If you don’t see your application format
listed, try saving your document in a format that is listed.
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How do I get the Font Substitution window to appear again if I want to reimport a file a
second time, or for new files that contain the same fonts?

To cancel your previous font substitution selections so that you can make new
ones or change them, quit the application and then open it again. When you
add files, the Font Substitution window reappears.

When adding a number of documents to a book, how can I easily find out where different
documents start in my book?

Turn on the File Names in the Table of Contents option in the Preferences
window. Then add your documents to the book. You can then open the Table
of Contents window and a topic for each document that you added will
appear in the Table of Contents. 

Why am I losing information from a document when I add it to my Newton book?

When you add a document to a Newton book, Newton Press uses a translator
to convert the document to information that a Newton PDA can use. Some
application files may contain graphics or other types of information, such as
footnotes, that cannot be translated. Check the original document for such
information and copy and paste it into the book, if possible. Otherwise, try
putting the information into a format that Newton Press can translate.

Problems installing a book package on a Newton PDA

I can’t install a package on the Newton PDA.

First, check that you have correctly connected the Newton PDA and your
computer. See Chapter 1, “Getting Started,” for instructions for connecting
the two devices.

Also check that you have set the preferences that tell Newton Press the
communications port that you are using. See Chapter 7, “Setting Preferences,”
for an explanation about how to set the connection preferences.

On your Newton PDA, be sure you have selected the correct type of
connection in the connection slip. Open the Extras Drawer and tap
Connection to see this slip. If your Newton PDA does not have the Newton 2.0
operating system, you must select the “Macintosh Serial” connection type,
instead of the “DOS or Windows PC” type.
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Set up Newton Press on your computer to open a connection first, then try
establishing a connection from your Newton PDA. If you try to establish a
connection from the Newton PDA first, and then delay in using the Newton
Press software to install a package, the Newton PDA may report an error
because the computer has not responded quickly enough.

Make sure that the package that you’re trying to install on a Newton PDA has
a unique title and long name, different from those already on the Newton
PDA. If a package on the Newton PDA has the same title and long name as
the package you’re installing, you won’t be able to install the package.

Check the available memory on your Newton PDA to see if there is enough
memory to hold a package.

I just dragged a file or files onto the Newton Press icon to have it automatically create a
book and install the new package. But I don’t see the package on my Newton PDA.

When you create a new package by dragging and dropping, the package takes
on the name of one of the files that you dragged onto the application icon.
Check in the Extra Drawers for a Newton book with the name of one of your
files. It may be that you are looking for a Newton book with a name different
from the one Newton Press gave it.

General questions

A message says that my computer is running out of memory. 

Try closing other applications that may be open. Also, turn on virtual memory
if it is not already on. See the Appendix for information about turning on
your computer’s virtual memory.

I removed some old files from the System directory and now Newton Press won’t start up.

If you have recently removed files from your system, you may have removed
files required by Newton Press. Reinstall the Newton Press software.
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To run Newton Press with Windows 3.1, you must turn on your computer’s file
sharing and virtual memory functions, if they are not already on.

Turning on file sharing

To turn on file sharing each time you start up your computer, edit your
Autoexec.bat file. Using an editor, such as Sysedit, open the Autoexec.bat file
and add the following line: 

c:\DOS\Share.exe

When the computer runs the Autoexec.bat file, it will turn on file sharing. 
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Turning on your computer’s virtual memory

If your computer’s virtual memory is not on, follow the steps in this
procedure to turn it on.

To turn on your computer’s virtual memory:

1 In the Main window on your computer, double-click the Control Panel icon.

2 In the Control Panel window, double-click the 386 Enhanced icon.

The 386 Enhanced window appears on your computer.

3 Click the Virtual Memory button.

Another window appears.

84 Appendix



4 Click the Change button.

The window expands showing options that allow you to specify which disk
drive should be used for virtual memory. 

The window shows the currently selected disk and the amount of available
space for virtual memory.

5 Use the currently selected hard disk drive, or select a different drive from the Drive 
pop-down list, and click OK.

A message appears asking you to confirm that you want to change 
your settings.

6 Click Yes.

A message appears saying that you must restart Windows to put your virtual
memory settings in effect.

7 Click Restart Windows. 
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What is Newton Press?

Newton Press is an ideal application for creating and distributing electronic
documents as Newton books that can be reviewed and annotated on a Newton
PDA. With Newton Press, you can create read-only electronic documents,
complete with text and graphics, that anyone with a Newton PDA can use. 

You can quickly create Newton books by combining text and graphics from
other applications into your Newton Press documents. You can also type and
edit text as you create a Newton book and easily format it to match the screen
size and display characteristics of Newton PDAs. 

After creating an electronic document on your computer, you can save it as a
book package and install it on Newton PDAs. You can use the Newton Press
application or use other Newton applications, such as the Newton Backup
Utility, to install your packages on Newton PDAs. In fact, Newton Press
provides ways to quickly create books and install them on a Newton PDA
automatically without typing or formatting documents yourself. So if you just
want to move information from your computer onto your Newton PDA, you
can do so in a few easy steps.
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What is a Newton book?

A Newton book is an electronic document created for viewing on a Newton
PDA. With Newton Press, you can create and publish a variety of documents
such as business reports, reference materials, price sheets, product listings,
and tables for display on Newton PDAs. 

You can create company reports and documents that someone with a 
Newton PDA can keep for easy reference. You can also distribute Newton
books to employees with reference tables of prices, products, or other lists 
of information.
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You can create company directories and other lists that Newton PDA users
can refer to on the job or in the field, taking advantage of the portability of
the Newton PDA.
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And you can create documents with graphics and charts that provide 
Newton PDA users with effective and persuasive visual tools for
communicating information.

Newton Press enables you to create a wide variety of books that can
effectively convey your information.

How do I create a book?

Creating a book is roughly a four-step process:

m You first open the Newton Press application and type or add the content of
your book. You can then format the book to look the way you want it.
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m You can create a table of contents that readers can use to move about the
different topics of a book.

m You can name and record identifying information about your book.

m And last, you save the book as a package that you can install on a 
Newton PDA.

With Newton Press, you can easily take the text and graphics from many
commonly used applications on your computer and place them in a new
book. Documents that you frequently use can most often be converted to
Newton books.

Add documents to
your book, including
text and graphics.

Type and edit text and
format your book for

easy readability.

Create a book package
and install it on a

Newton PDA.
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If you find it easier, you can format your documents in your computer
application to use the fonts and line widths that fit a Newton PDA screen
before bringing them into Newton Press.

As you work with a book in Newton Press, you can see how it will appear on
a Newton PDA screen. You can then edit and format the book to give it a
polished look that’s easy to read. You can also create books that have special
features such as tables of contents and linked pages that let readers quickly
jump to the information they want to see.

Once your book is complete, you then save the book as a package. By
connecting a Newton PDA to your computer, you can transfer your book
package to the Newton PDA where readers can open and view it at any time.

Reading the book on a Newton PDA

When you install a book on a Newton PDA, users can open books, view and
annotate pages, and even fax and print the document.

For more information about using the Newton Book Reader, see Chapter 8,
“Viewing Your Book on a Newton PDA.”
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